.net Framework Requirements for Visual Studio

Topics: Windows 8 Xaml
Sep 4, 2015 at 7:34 AM
I am trying to install the Microsoft.PlayerFramework.vsix for Visual Studio 2013 Community. I have Windows 8.1 with .net 4.6 installed, the installation fails and I keep on receiving the following error:

Install Error : Microsoft.VisualStudio.ExtensionManager.NestedExtensionInstallException: The extension 'MMP.PF.Win10.XAML.SDK.VSIX.abc5c41c-f27d-4f8c-acbe-b349c8a6873c' nested within 'MMP.PF.Metro.VSIX.a625c41c-f27d-3f8c-acbe-b349c8a6873c' failed to install.
The extension 'Microsoft Player Framework' requires a version of the .NET Framework that is not installed. ---> Microsoft.VisualStudio.ExtensionManager.MissingTargetFrameworkException: The extension 'Microsoft Player Framework' requires a version of the .NET Framework that is not installed.
at Microsoft.VisualStudio.ExtensionManager.ExtensionManagerService.CheckForValidDotNetFramework(IExtension extension)