XboxOne UWP

Hi, so I tried to deploy a UWP app to XboxOne. Playout doesn't work. It seems to be a problem with SmoothStreaming SDK or Apaptive Streaming plugin. Using a Smooth manifest url (with PlayRead...

Id #24349 | Release: None | Updated: Apr 22 at 2:27 AM by lakichemole | Created: Apr 1 at 1:35 PM by aajax

FreeWheel Ads Broken in recent commit

Symptom was that while the FW sample provided works fine, replacing it with our FW server url caused some ArgumentNull exceptions to be thrown and no ads were played. Some debugging showed that th...

Id #24348 | Release: None | Updated: Mar 6 at 9:34 PM by gazzyt | Created: Mar 6 at 9:33 PM by gazzyt

Crash due to uncaught exception in WP 8.1 RT

We're not clear on the circumstances, but in HockeyApp we see these stack traces for app crashes: Windows.Foundation.IAsyncOperation1.GetResults 2 System.WindowsRuntimeSystemExtensions.AsTask[...

Id #24345 | Release: None | Updated: Mar 9 at 6:49 AM by Julle | Created: Feb 29 at 12:03 PM by Julle

Player white bars only on Windows 10 32 bits

Hello, We have an UWP App focused on playing media using Player Framework. We noticed that in Windows 10 32 bits systems some white bars appear surrounding the player itself. While in Fullscre...

Id #24344 | Release: None | Updated: Feb 16 at 12:03 PM by Rexobias | Created: Feb 16 at 12:03 PM by Rexobias

3.0.0.4 on Windows 8.1 doesn't play out

Hi, I just found an issue with the latest (3.0.0.4) player on Windows 8.1. When trying to play out a stream and not starting from the beginning of it (startupTime > 0), the player doesn't do an...

Id #24343 | Release: None | Updated: Apr 13 at 1:32 PM by igorkulman | Created: Feb 5 at 11:13 AM by aajax

Invoking phone search while pre-roll ad completes breaks the player

REPRO: On a Windows Phone. Play a video which has a pre-roll ad. Near the end of the ad... (usually within a second for the best repro rate, although it can definitely occur farther out than that....

Id #24336 | Release: None | Updated: Oct 16, 2015 at 7:30 PM by Karak | Created: Oct 16, 2015 at 7:28 PM by Karak

Prevent deactivation on hover over interactive elements bug

When the AutoHideBehavior is set to PreventDuringInteractiveHover, the ControlPanel should not hide when the pointer is hovered over an interactive element. However, this does not always work, and ...

Id #24324 | Release: None | Updated: Oct 1, 2015 at 5:10 PM by Karak | Created: Sep 11, 2015 at 12:22 AM by briandunnington

Support HTTP 1.1 chunked Transfer-Encoding for WebVTT subtitles

The current implementation of WebVTTPlugin tries to read to the end of the HTTP request, but it would be really helpful to have it support chunked responses so we could stream subtitles as a movie ...

Id #24310 | Release: None | Updated: Sep 27, 2015 at 6:30 AM by SanderSaares | Created: May 6, 2015 at 7:17 PM by PombeirP

Subtitles & audio silently failing to load, if streams have the same name

The issue happens in the case that both subtitles and audio tracks share the same name in the .ismc file for the video: <StreamIndex Type="text" Language="eng" Name="English" Subtype="CAPT" Chunks...

Id #24306 | Release: None | Updated: Apr 17, 2015 at 11:45 AM by haversine | Created: Apr 17, 2015 at 11:45 AM by haversine

SeekAsync issue

We are seeing a bug with the Player Framework v2.0 (for Windows Store) where seeking becomes unresponsive until the application is restarted. We are able to reproduce it by quickly calling player....

Id #24303 | Release: None | Updated: Apr 11 at 4:15 AM by unleashed85 | Created: Apr 11, 2015 at 8:58 PM by Sparkyish