3.0.0.4 on Windows 8.1 doesn't play out

Hi, I just found an issue with the latest (3.0.0.4) player on Windows 8.1. When trying to play out a stream and not starting from the beginning of it (startupTime > 0), the player doesn't do an...

Id #24343 | Release: None | Updated: Fri at 12:13 PM by aajax | Created: Fri at 12:13 PM by aajax

Invoking phone search while pre-roll ad completes breaks the player

REPRO: On a Windows Phone. Play a video which has a pre-roll ad. Near the end of the ad... (usually within a second for the best repro rate, although it can definitely occur farther out than that....

Id #24336 | Release: None | Updated: Oct 16, 2015 at 8:30 PM by Karak | Created: Oct 16, 2015 at 8:28 PM by Karak

Prevent deactivation on hover over interactive elements bug

When the AutoHideBehavior is set to PreventDuringInteractiveHover, the ControlPanel should not hide when the pointer is hovered over an interactive element. However, this does not always work, and ...

Id #24324 | Release: None | Updated: Oct 1, 2015 at 6:10 PM by Karak | Created: Sep 11, 2015 at 1:22 AM by briandunnington

Support HTTP 1.1 chunked Transfer-Encoding for WebVTT subtitles

The current implementation of WebVTTPlugin tries to read to the end of the HTTP request, but it would be really helpful to have it support chunked responses so we could stream subtitles as a movie ...

Id #24310 | Release: None | Updated: Sep 27, 2015 at 7:30 AM by SanderSaares | Created: May 6, 2015 at 8:17 PM by PombeirP

Subtitles & audio silently failing to load, if streams have the same name

The issue happens in the case that both subtitles and audio tracks share the same name in the .ismc file for the video: <StreamIndex Type="text" Language="eng" Name="English" Subtype="CAPT" Chunks...

Id #24306 | Release: None | Updated: Apr 17, 2015 at 12:45 PM by haversine | Created: Apr 17, 2015 at 12:45 PM by haversine

SeekAsync issue

We are seeing a bug with the Player Framework v2.0 (for Windows Store) where seeking becomes unresponsive until the application is restarted. We are able to reproduce it by quickly calling player....

Id #24303 | Release: None | Updated: Thu at 11:19 AM by ndc_pt | Created: Apr 11, 2015 at 9:58 PM by Sparkyish

Chinese & Korean WebVTT captions not work

In Windows Phone 8.1 RT, I play a video with multiple captions, we have English, Japanese, Chinese, Korean,... but only Chinese & Korean not work (crash app when load them): Caption: Attachments...

Id #24300 | Release: None | Updated: Mar 6, 2015 at 9:34 AM by khuongntrd | Created: Mar 6, 2015 at 9:34 AM by khuongntrd

ScrubProgressRoutedEventArgs should not be internal

Hi, I'm implementing my own VideoViewModel and I just ran into an issue when calling the ScrubbingCompleted event - the event args object ScrubProgressRoutedEventArgs has internal constructor and ...

Id #24299 | Release: None | Updated: Mar 6, 2015 at 9:28 AM by Necroman | Created: Mar 6, 2015 at 9:28 AM by Necroman

Smoothstream captions problem

Hi, I have problem with enabling captions in player. Smooth stream has one Caption stream and two audio streams. To manage audio stream I'm using AudioSelectionPlugin, but I can't enable captio...

Id #24298 | Release: None | Updated: Feb 20, 2015 at 11:39 AM by Lynxpl | Created: Feb 20, 2015 at 11:39 AM by Lynxpl

Cannot play movies using ms-appdata Uri

In my Windows Phone 8.1 Silverlight project I save downloaded mp4 movies to ApplicationData.Current.LocalFolder. If I want to play this video in MediaPlayer, then setting the player Source to ms-...

Id #24297 | Release: None | Updated: Feb 9, 2015 at 2:40 PM by Necroman | Created: Feb 9, 2015 at 2:40 PM by Necroman